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Database Information

Background

From 2007-2010, San Francisco State University and the U.S. Geological Survey gathered
benthic macroinvertebrate distribution data from a number of different organizations in an
attempt to document prey availability for San Francisco Bay benthic predators (including the
greater and lesser scaup (Aythya marila, Aythya affinis), surf scoter (Melanitta perspicillata),
and canvasback (Aythya valisineria). Local, state, and federal research agencies and non-profits
contributed data for this analysis. Along with existing macroinvertebrate prey distribution data,
we have also included information on the physical characteristics of the benthic environment

(salinity, elevation, sediment composition).

While compiling datasets used to calculate the carrying capacity of diving ducks in the San
Francisco Bay, we realized that this collection could serve as a helpful resource for other
researchers and resource managers. This GIS-based resource was modeled on an earlier
summary of seabird and marine mammals off Southern California presented in 2009
(http://www.werc.usgs.gov/geospatial/seabird), and a summary of Pacific fisheries datasets

released in 2010 (http://www.werc.usgs.gov/fisheriesgis).

Organization

Included in the Benthic Atlas geodatabase are macroinvertebrate (organisms greater than 0.5
mm) abundance, biomass and distribution information collected from the benthic zone of the
San Francisco Bay as well as sediment, water quality, and bathymetry data from throughout the

bay.

All of the spatial and tabular data for this project are
stored inside of an ESRI® File Geodatabase. Biotic
and physical data in the Benthic Atlas are embedded
in the spatial features visible in the ArcMap
document or associated with the features through
relationship classes in the geodatabase. Relationship
classes were used for datasets which had a Many-to-
One relationship between the data and sampling
locations (many records associated with a single
sampling site).

For those datasets that participate in a relationship
class, it is necessary to view related records in the
data table through the attribute table of the feature
class (see the Viewing and Extracting Data section
below).
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Installing the Benthic Atlas Geodatabase

The Benthic Atlas is available from http://www.werc.usgs.gov/benthicatlas as a zip file. After
you have accepted the Terms of Use, you can save the zip file to your computer hard drive and
extract it.

/\ You will see that the unzipped files consist of:
v e Benthic_Atlas.gdb folder: This is the Benthic Atlas

geodatabase. Files in this folder should be viewed in
ArcCatalog or ArcMap.

e Benthic_Atlas.mxd: The ArcMap document which
contains the layers found in the Benthic Atlas
geodatabase pre-loaded and symbolized for your
convenience.

e Benthic Atlas Help.pdf: This help document.

Benthic Atlas
Geodatabase

System Requirements:

e A PCrunning the Windows XP° operating system (or newer).
e ESRI ArcGIS Desktop® version 9.3 or 10.

e 40 MB of free hard disc space.

e 1 GB RAM memory

e 1.6 GHz processor

Note: All instructions given here are for ArcGIS Desktop version 9.3. Although the geodatabase
and included ArcMap file should be compatible with ArcGIS Desktop version 10.x, the specific
steps listed below may be different.
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Viewing and Extracting Data

= £ layers
Using the included ArcMap document, you can = M Biotic
easily view or extract data associated with 5 M CASFish Collection
L J

selected features on the map. However, the ,
[0 CASInvertebrate Zoology Collection
method you use depends upon whether the data &

m

is embedded in a feature class or the feature = [ CA Dept. Water Resources Corbula Blitz
class is tied to a separate data table through a °
relationship class in the geodatabase. =0 _P°”"°" e Smmpg Locations 5
=) [0 SFEI Station Locations (RC)
Layers that participate in a relationship class °
have been labeled with an “(RC)” in the ArcMap = O USGS De La Cruz Benthic Data
table of contents. The following chart also lists - ;h s
. El ompson Central Bay >ampling Locatio
feature classes that have data embedded within Z v Sa i
them and those that participate in a relationship = [0 Thompson South Bay Sampling Locations (RC)
class with a data table: °
= O MSI Fish Trawl (RC)
Feature classes with embedded data Feature classes related to data tables
CAS Fish Collection MSI Fish Trawl Locations (to MSI Fish Trawl data)
CAS Invertebrate Zoology Collection SFEI Station Locations (to SFEI data)
CA Dept. of Water Resources Corbula Blitz Poulton Clam Sampling Locations (to Poulton Clam

Length data AND Poulton ClamsInSpace data)

USGS De La Cruz Benthic Data
Thompson Central Bay Sampling Locations (to

USGS Barnard Sediment Data Thompson Central Bay data)

USGS Seabed datasets (clc, cmp, ext, fac, and prs) Thompson South Bay Sampling Locations (to Thompson
South Bay data)
USGS Water Quality Stations (to WQ 1997-2000 data
AND WQ 2000-2002 data)

For more help on making selections and extracting data from feature classes or related data
tables, please see the sections below.
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Making Spatial Selections (ArcMap 9.3):

QAN IO PED N ROM L7 G

ZoomIn/ Pan Select Clear
Zoom Out Features Selected Features

If you would like to see data associated with a specific location, you will need to make a
selection on the map. The easiest way to do this is to turn on one or more layers you are

interested in on the Table of Contents, and then use the Select Features kK tool. This tool
should be on the “Tools” toolbar in ArcMap. If you do not see it, go to View > Toolbars and
make sure there is a check next to Tools. Once you have chosen the Select Features tool, you
can use it to click on or drag a box around associated locations on the map. Selected features
should appear highlighted in blue. If you would like to clear selections you’ve made, simply
click the Clear Selected Features 8 icon on the toolbar (see above).

By default, only layers associated with Benthic, Fish Trawl, Sediment, and Water Quality data
are selectable on the map. However, you could also use the 1 km x 1 km UTM Grid and Bay
Subregions layers to make broader selections. If you would like to make these layers
selectable, you will need to choose Selection > Set Selectable Layers on the main menu. In the
Set Selectable Layers dialog, you can scroll through the list of layers and add a check box next to
UTM Grid, Bay Subregions, or any other available layer you would like.

To make a broader selection within the UTM Grid or Bay Subregions layers, use the Select

Features L tool to select one or more UTM grid cells, or one or more Bay Subregions.
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Lets you select features from one or more layers based on where they are
located in relation to the features in another layer,

I want to:

|select features from

the following layer(s):

B & Biotic
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O Thompson South Bay Sampling Locations (RC)
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B @ Physical
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that:
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[V Use selected features (1 features selected)

I~ Agply a buffer to the features in Bay Subregions

of: [0.000000 |Meters =
_ o | Lo | e | o= |

'.“—"F After you’ve made your grid or subregion selection,

choose Selection > Select by Location from the
main menu. In the Select By Location dialog,
choose the layers you would like to be selected
that “are completely within” the features in the
UTM or Subregion layer. Make sure “Use selected
features” is checked and click OK.

If the layers you’ve chosen are turned on in the Table of Contents, you will see the features
within the larger area are now selected.
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To view or extract records from locations with embedded data (ArcMap 9.3):

Right click on the layer name in the table of contents and choose “Open Attribute Table.” If you
have made a selection on the map from the same layer, records associated with that selection
will appear highlighted in blue. You can click on the “Selected” button near the bottom of the
attribute table window to see only those records associated with selected features.
Additionally, you can sort and select records in this window.

To export selected records, click on the “Options” button in the attribute table and choose
“Export.” An Export Data window will appear allowing you to choose an output location and
file type (File and Personal Geodatabase tables, dBASE Table, Info tables, Text File and SDE
tables).

T Selected Attributes of CAS Fish JOEd
Ci | F | Grouplumber | Genus | Species | Subspecies | TypeStatus | Ouestionable | Cf | ms| Determiner
215041 | T-D044 2002 98 Microgadus proxinus 0 0 0 Apri Devit/ 22 Feb 2002
215045 | T-0041 2002 92 Porchthys notatus 0 0 0 Apri Devit/ 22 Feb 2002
215048 | TR-20%1 2001 235 Crarichihys stigmaeus 0 0] 0 Apri Devit/ 13 Mar 2002
215049 |T-00412002 67 Sprinchus thaleschthys 0 0 0 Apri Devt/ 22 Feb 2002
215051 |T-00412002 126 | Syngnathus leptorhynchus 0 0 0 Apri Devit/ 22 Feb 2002
215057 | T-00442002 235 Catarichihys stignaeus 0 0 0 ApriDevii22Feb 2002
20500 SF 3841 8 Lanna diropis 0 0 0CLHBESAMS

< >

Recud:ﬂ_ﬂ 0 lJ.'_'J Show: nIISelec{ed Records (7 out of 93 Selected) Options = |

# Find & Replace....

Tun All Fields On

Restore Default Column Widths

Joins and Relates

Related Tables
AT Create Graph,..
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To view or extract records from locations related to data tables (ArcMap 9.3):

Right click on the layer name in the table of contents that has an “(RC)” in its title and choose
“Open Attribute Table.” If you have made a selection on the map from the same layer, records
associated with that selection will appear highlighted in blue. You can click on the “Selected”
button near the bottom of the attribute table window to see only those records associated with
selected features.

It’s important to remember that the records that appear in the attribute table of a feature class
that is associated with a separate data table pertain to the spatial location only (site name,
coordinates, etc.). To view the additional data associated with the locations, you must click on
the “Options” button of the feature class attribute table and choose Related Tables > [Related
Table Name]. Once you have chosen the related table you wish to view, it will open with any
associated records highlighted. Again, you can click on the “Selected” button near the bottom
of the table window to see only those records associated with the selected feature class
locations. Conversely, you can make attribute selections in the table window and view
locations associated with those data by following the same steps (Options > Related Records >
[Feature Class Name]).

T Selected Attributes of SFEI Station Locations (RC) &Jo&d
OBJECTID* | Shape' | Projectid StationiD * | Longitude | Latitude | N | Comment
» 132 |Point NOAADO 01  34.1 12235632 37656417 | 1
137 Point INOAAOO_O1  35-2 12235258 37.669267 | 1
138 Point NOAADO_O1  35-3 -122.30937 376885 1
187 Point INOAAOO_01 [BB70 12232883 3766866 1
197 Point P BE70 12232803 3766865 11
209 Point WEMAPOO  CAD0-0005 12235584 3765713 1,

h Find & Replace...
& Select By Attributes...
] Clear Selection
E3] switch Selection
B select au
Add Field...
Turn All Fields On
v Show Field Aliases
Restore Default Column Widths

Record: 14 i” 1 »[m|  show: al[Selected Records (6 out of 242 Selected) Options

Joins and Relates »

Add Table to Layout
& Reload Cache
& print...
Reports »
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Once you have chosen the related table you wish to view, it will open with any associated
records highlighted. Again, you can click on the “Selected” button near the bottom of the table
window to see only those records associated with the selected feature class locations.
Conversely, you can make attribute selections in the table window and view locations
associated with those data by following the same steps (Options > Related Records > [Feature
Class Name]).

"M Selected Attributes of SFEI Station Locations (RC) =Jots

OBJECTID' | Shape' | Projectid StationlD * | Longitude | Latitude |l |C
» 132 | Poirt NOAACD_O1 | 34-1 12235632 37656417 | 1
137 [Point INOAADD_01 352 -12235258| 37689267 1
138 |Point INOAAOD_01 35-3 -122.30937 376885 1
187 Point NOAAOD_O1  BB70 12232883  37.66866| 1
197 Point RMP BE70 | 12232883 37.66866 11
209 |Point WEMAPOO  CAD0-0005 | | | 1]

Record: 14] ¢/ 1 »fm|  show: AIISeIeched Records (6 out of 242 Selected) Options ~

T Selected Attributes of SFEI_data (M=) X

OBJECTID* | Projectid | WEMAPStalD | Year_ | cR | pleDate | Replicate | CoreSize | CoreMethod | CoreDevice | FinalSieveSize |
> 23254 |NOAADD_O1  NOAADO-BB70 2000 2000-7 7/31/2000 0.044 Young Modified Young Modified 0.5 o
23255 NOAADO_O1 NOAADO-BB70 | 2000 2000-7 7/31/2000 0.044 Young Modified |Young Modified 0.5
23256 NOAADD_01 NOAADO-BB70 | 2000 2000-7 7/31/2000 0.044  Young Modified | Young Modified 0.5
23257 NOAADD_O1 |NOAADO-BB70 | 2000 2000-7 7/3172000 0.044 | Young Modified | Young Modified 0.5
23258 NOAADD 01  NOAADD-BB70 | 2000 20007 7/31/2000 0.044 Young Modified | Young Modified 0.5
23253 NOAADO_O1  NOAADO-BB70 | 2000 2000-7 7/31/2000 0.044 Young Modified |Young Modified (0.5
23260 NOAADD_01 NOAADD-BB70 | 2000 2000-7 7/31/2000 0.044 Young Modified | Young Modified 0.5
23261 NOAADD 01 NOAADOD-BB70 | 2000 20007 7/31/2000 0.044 Young Modified |Young Modified (0.5
23262 NOAAOD_01 |NOAADO-BB70 | 2000 2000-7 7/31/2000 0.044 | Young Mocified | Young Modified 0.5
23263 NOAADD_O1 |NOAADO-BB70 | 2000 2000-7 7/31/2000 0.044 | Young Modified | Young Modified 0.5 v

Record: 14 «| 1 v show: nl|5e|e<ted Records (615 out of 29350 Selected) Options |
T e VT, ST e

e | | e | |l | e | e | | |

<

To export data associated with selected records in either the feature class or the data table,
click on the “Options” button in the table window and choose “Export...” An Export Data
window will appear allowing you to choose an output location and file type (File and Personal
Geodatabase tables, dBASE Table, Info tables, Text File and SDE tables).
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